Essays.club - Ensayos gratis, notas de cursos, notas de libros, tareas, monografías y trabajos de investigación
Buscar

Ejercicios Algoritmos Calcular el cociente y residuo de la división de dos números A y B

Enviado por   •  11 de Diciembre de 2017  •  1.620 Palabras (7 Páginas)  •  212 Visitas

Página 1 de 7

...

Escribir " BOLETA DE CALIFICACIONES CON PROMEDIO";

Escribir "Numero de control: ", N_Control, " Nombre del alumno: ",Nombre;

Escribir "Calificaciones: ";

Escribir " ",c1;

Escribir " ",c2;

Escribir " ",c3;

Escribir " ",c4;

Escribir " ",c5;

Escribir " ";

Escribir "Promedio final ",promedio;

2:

Escribir "Introduce el número de control y nombre del alumno ";

Leer N_Control,Nombre;

Escribir "Introduce las 5 calificaciones";

Leer c1,c2,c3,c4,c5;

promedio

Escribir " BOLETA DE CALIFICACIONES CON PROMEDIO";

Escribir "Numero de control: ", N_Control, " Nombre del alumno: ",Nombre;

Escribir "Calificaciones: ";

Escribir " ",c1;

Escribir " ",c2;

Escribir " ",c3;

Escribir " ",c4;

Escribir " ",c5;

Escribir " ";

Escribir "Promedio final ",promedio;

Si promedio>=6 Entonces

Escribir " APROBADO";

Sino

Escribir " REPROBADO";

FinSi

3:

contador

Escribir "¿Cuantos alumnos van a ser? ";

Leer N;

Mientras contador

Escribir "Introduce el numero de control y nombre del alumno ",contador, ":";

Leer N_Control,Nombre;

Escribir "Introduce las 5 calificaciones";

Leer c1,c2,c3,c4,c5;

promedio

Escribir " BOLETA DE CALIFICACIONES CON PROMEDIO";

Escribir "Numero de control: ", N_Control, " Nombre del alumno: ",Nombre;

Escribir "Calificaciones: ";

Escribir " ",c1;

Escribir " ",c2;

Escribir " ",c3;

Escribir " ",c4;

Escribir " ",c5;

Escribir " ";

Escribir "Promedio final ",promedio;

Si promedio>=6 Entonces

Escribir " APROBADO";

Sino

Escribir " REPROBADO";

FinSi

contador

FinMientras

De Otro Modo:

Escribir "Opcion equivocada";

FinSegun

FinPara

FinProceso

7. Calcula promedio 2

Proceso Calcula_promedio2

Escribir "Introduce el número de control y nombre del alumno ";

Leer N_Control,Nombre;

Escribir "Introduce las 5 calificaciones";

Leer c1,c2,c3,c4,c5;

promedio

Escribir " BOLETA DE CALIFICACIONES CON PROMEDIO";

Escribir "Numero de control: ", N_Control, " Nombre del alumno: ",Nombre;

Escribir "Calificaciones: ";

Escribir " ",c1;

Escribir " ",c2;

Escribir " ",c3;

Escribir " ",c4;

Escribir " ",c5;

Escribir " ";

Escribir "Promedio final ",promedio;

Si promedio>=7 Entonces

Escribir " APROBADO";

Sino

Escribir " REPROBADO";

FinSi

FinProceso

8. Calcula promedio 3

Proceso Menu

Para ciclo

Escribir "MENU DE OPCIONES";

Escribir "1. CALCULA PROMEDIO";

Escribir "2. CALCULA PROMEDIO E IMPRIME APROBADO O REPROBADO";

...

Descargar como  txt (14 Kb)   pdf (72.9 Kb)   docx (25.8 Kb)  
Leer 6 páginas más »
Disponible sólo en Essays.club